AWS Redshift degraded performance
Incident Report for Fin
Resolved
AWS has resolve their outage. No further issues or intermittent dashboard failures expected.
Posted Nov 10, 2021 - 05:34 UTC
Monitoring
Due to ongoing issues with AWS Redshift, customers may experience intermittent failures where dashboards may not load. We are in contact with AWS and will update as the issue is resolved.
Posted Nov 09, 2021 - 23:26 UTC
This incident affected: Management Portal.