Dashboards Failing to Load
Incident Report for Fin
Resolved
The incident has been resolved
Posted Feb 16, 2022 - 00:01 UTC
Identified
An outage with a component at one of our providers is causing our dashboards to fail to load. The outage has been acknowledged by our provider and they are working to remediate. We will provide hourly updates until service is restored. No data loss is expected.
Posted Feb 15, 2022 - 21:33 UTC
This incident affected: Analytics Data.