Analytics Delayed
Incident Report for Fin
Resolved
This issue has been resolved, all analytics are now caught back up.
Posted Dec 14, 2021 - 01:05 UTC
Identified
We have identified an issue with our analytics pipeline falling behind, our engineers are working on a fix and we will update with an ETA to catch up. We do not expect any data loss, only delay.
Posted Dec 13, 2021 - 21:58 UTC
This incident affected: Analytics Data.