Duplicate Events manifest as incorrect analytics
Incident Report for Fin
Resolved
Fix is built and deployed. Analytics data continues to be correct. Engineering will be monitoring through the night and AM to confirm continued successful operations.
Posted Oct 29, 2021 - 02:20 UTC
Update
A solution is designed and being built. We will roll it out when ready and update accordingly.
Posted Oct 28, 2021 - 19:45 UTC
Identified
The duplicate events have been cleared and any affected analytics data is again accurate. We've paused the pipeline while we work on a foundational fix and will update later today with status.
Posted Oct 28, 2021 - 17:06 UTC
Update
Engineering has identified a small number of duplicate events which affect some reports. We've determined root cause and are fixing it currently. We will keep this page updated as we progress.
Posted Oct 28, 2021 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 15:12 UTC
Investigating
We have identified a problem with analytics data being reported to customers that results from duplicated events not being properly excluded. We're currently investigating triage options and fixes.
Posted Oct 28, 2021 - 15:10 UTC
This incident affected: Analytics Data.