Data Processing Delayed
Incident Report for Fin
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 08:15 UTC
Update
We are caught up as of 1pm PST, but data ingested after 1pm PST will be delayed for a few more hours.
Posted Apr 05, 2022 - 21:01 UTC
Identified
Processing of our event data is delayed eight hours while we work through a data pipeline issue, our team has identified a fix and is actively applying it. We'll update as soon as we have a clear ETA for resolution. No data loss has occurred, and all data will be available once service is restored.
Posted Apr 05, 2022 - 20:42 UTC
This incident affected: Analytics Data.