Dashboards have experienced some delays over the weekend and do not reflect data more recent than 2022-12-03 00:00 UTC
Incident Report for Fin
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 03:25 UTC
Update
Update: Our data pipelines are making progress in catching up to the most current data, but it is still in progress. We are continuing to work on it.
Posted Dec 06, 2022 - 01:15 UTC
Monitoring
We experienced some data pipeline delays over the weekend and the dashboards currently don't include data from 2022-12-03 00:00 UTC to present. We are working to get the data pipelines caught up and believe we will be able to do so later today. We will provide an update when that is finished.
Posted Dec 05, 2022 - 21:20 UTC
This incident affected: Analytics Data.