Event processing and dashboard data is experiencing a delay
Incident Report for Fin
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 04:16 UTC
Update
Our jobs are catching up to today's data, we'd expect full recovery in the next hour or two.
Posted Oct 26, 2021 - 00:33 UTC
Identified
Our event processing pipeline is running 24+ hours behind, our engineering team has identified the issue and are actively working on a solution. No data loss is expected once the pipeline has caught back up.
Posted Oct 25, 2021 - 20:44 UTC
This incident affected: Analytics Data.