Event processing and dashboard data is experiencing a ~ 24 hr delay.
Incident Report for Fin
Resolved
All analytics data is current.
Posted Jul 07, 2021 - 13:39 UTC
Update
Data refresh continues. Most data is now current. A small portion is still refreshing.
Posted Jul 07, 2021 - 06:11 UTC
Update
Fix has been completed. Data is refreshing.
Posted Jul 07, 2021 - 04:17 UTC
Monitoring
We are pleased to announce that our fix has built successfully and we are in the final stages of publishing the repaired table. Upon completion of this process, stale analytics data will automatically begin to recompute. It may take several hours for analytics to fully recover. We will continue to monitor progress and make updates here until the system is completely recovered and stable.
Posted Jul 07, 2021 - 03:11 UTC
Update
Solution still in progress. Please check back for further updates.
Posted Jul 07, 2021 - 01:58 UTC
Update
Solution rollout continues and is expected to take a few more hours. Check back or subscribe for updates.
Posted Jul 06, 2021 - 23:47 UTC
Update
Rollout of our solution is still in progress but is expected to take several hours. As we want to respect your inbox, we will continue posting regular status updates at status.fin.com, and will only send notifications when we have new information to share. You may subscribe to notifications for all updates by visiting status.fin.com.
Posted Jul 06, 2021 - 22:43 UTC
Update
We have identified a solution and are in the process of implementing it which will take approximately five hours. Additional time will be needed to catch up stale data in other tables after the affected table has been repaired. We will update if a faster remedy becomes available.
Posted Jul 06, 2021 - 21:43 UTC
Update
Root cause investigation continues. Several mitigation strategies are in progress. We expect to have an update within the next hour.
Posted Jul 06, 2021 - 20:13 UTC
Identified
We continue to investigate the issue. We are also implementing a backup strategy in case the underlying root cause continues to remain. More information as we proceed.
Posted Jul 06, 2021 - 19:24 UTC
Update
We've escalated with AWS and are continuing to investigate the issue.
Posted Jul 06, 2021 - 18:10 UTC
Investigating
We are currently investigating and working with AWS to determine root cause. More updates as new information comes in.
Posted Jul 06, 2021 - 17:13 UTC
This incident affected: Analytics Data.