Our dashboards are currently not working due to a vendor outage - no data loss expected
Incident Report for Fin
Resolved
All application functionality has been restored, and this issue has been resolved. Thank you for your patience.
Posted Aug 10, 2022 - 15:24 UTC
Update
We apologize for the inconvenience the outage may have caused. Our vendor has identified the issue and continues to work on a resolution. We will update this again after an update from our vendor on the situation.
Posted Aug 10, 2022 - 02:43 UTC
Monitoring
We are monitoring the vendor's situation. As a workaround, dashboards can still be accessed through Incognito mode.
Posted Aug 09, 2022 - 20:36 UTC
Identified
An outage with a component at one of our providers is causing our dashboards to fail to load. The outage has been acknowledged by our provider and they are working to remediate. We will provide hourly updates until service is restored. No data loss is expected.
Posted Aug 09, 2022 - 20:15 UTC
This incident affected: Analytics Data.