AWS outage - possible delays in analytics processing
Incident Report for Fin
Resolved
AWS services have recovered. We continue to ingest new data and are working through data accumulated today.
Posted Dec 08, 2021 - 07:18 UTC
Update
AWS has identified and fixed the core network device issue, and they are now bringing back any degraded services. We continue to monitor and process what we can as systems regain stability.
Posted Dec 08, 2021 - 01:11 UTC
Monitoring
AWS continues to experience outages across several services. The Fin platform is still collecting all data, but there may be delays in processing this data. We continue to monitor the situation.
Posted Dec 07, 2021 - 22:04 UTC
Investigating
AWS is experiencing outages across several different product lines. This may delay the processing of Fin analytics data. We're investigating and will update status.fin.com as we learn new information.
Posted Dec 07, 2021 - 18:42 UTC
This incident affected: Analytics Data.