Experiencing errors in AWS
Incident Report for Fin
Resolved
The fix is active and stable, and the platform is operational.
Posted Apr 06, 2021 - 03:57 UTC
Update
Hosts are coming back. We are monitoring to ensure stability.
Posted Apr 06, 2021 - 03:48 UTC
Update
We've identified the key issue area and are working to mitigate it. The platform is partially recovered.
Posted Apr 06, 2021 - 03:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 03:13 UTC
This incident affected: Event Ingestion.